苹果今天向其开发者们发出了一份通知,通知他们注意一些 App Store 中应用提交政策的变化。这个通知出现在苹果的开发者网页上,公告表示从明年的 2 月份开始,iOS 的应用必须符合两个新的要求。 开发者注意了 苹果要求iOS应用需支持iOS8 SDK和64位 从 2015 年的 2 月 1 日开始,新的应用和更新必须使用 iOS8 的 SDK(软件开发包)进行构建,并且需要包含 64 位的支持,否则这些应用会被拒绝提交。苹果去年大约这个时候为 iOS 7 的应用优化也作出了类似的说明。 64 位的支持对于较新设备的人们来说尤其重要。苹果去年发布 iPhone 5s 和 iPad Air 的时候推出了第一款 64 位处理器--A7,今年又推出了改进后的 A8。这些处理器在获得更好性能的同时还降低了功耗。 苹果要求使用 iOS8 的 SDK 同样是一个好消息,因为它可以鼓励开发者更新他们的应用。之前上架了 App Store 的应用被不会被撤回,但苹果要求在明年 2 月 1 日后所有的更新提交都必须符合新的规则。 来自:http://www.25pp.com/news/news_66453.html